Interruption to Thermostat Online Services
Incident Report for ecobee
Resolved
We have restored service - thank you for your patience during this incident.
Posted about 1 month ago. May 06, 2019 - 10:25 EDT
Investigating
We are currently experiencing an interruption to Thermostat Online Applications. Please be advised that ecobee thermostats will continue to operate normally on the set schedule and by manual adjustment, including all in-progress energy-savings events. The ecobee app, web portal and third-party apps may be temporarily unavailable. Thanks for your patience as we are working to resolve this issue as quickly as possible. We apologize for any inconvenience and will keep you updated.
Posted about 1 month ago. May 06, 2019 - 09:44 EDT
This incident affected: ecobee Public API and Thermostat Connectivity.