Interruption to ecobee Mobile Services
Incident Report for ecobee
Resolved
The incident we were experiencing with ecobee Mobile Services has been resolved. If you’re still having some trouble, we suggest you try closing and reopening the ecobee app.
Posted Jun 20, 2024 - 10:28 EDT
Investigating
We have identified an issue for Android users where the mobile app may fail to load and intermittently shows a "Trouble connecting to ecobee" error. ecobee smart thermostats will continue to operate normally on set schedules and by manual adjustment, including any energy savings events currently in-progress. We appreciate your patience as we’re working hard to fix this issue as quickly as possible.
Posted Jun 19, 2024 - 15:48 EDT
This incident affected: Mobile Services.