We are currently experiencing an interruption to All Online services
Incident Report for ecobee
Resolved
The incident we were experiencing with All Online Services has been resolved. If you are still experiencing an issue, please try closing and restarting the app you are trying to access.
Posted Mar 08, 2019 - 07:51 EST
Monitoring
A fix has been implemented and we are currently monitoring the results. Our apologies for the interruption to All Online Services.
Posted Mar 08, 2019 - 07:46 EST
Update
We have completed our mitigation and are restoring service. Thermostat connectivity has been restored and we will restore API connectivity now. Next update in 15 minutes.
Posted Mar 08, 2019 - 07:32 EST
Update
We’ve identified the issue causing a disruption to All Online Services and a fix is being implemented. Sorry for the delay in service restoration. We know how important it is to you. Next update in 15 minutes,
Posted Mar 08, 2019 - 07:15 EST
Identified
We’ve identified the issue causing a disruption to All Online Services and a fix is being implemented. Next update in 15 minutes
Posted Mar 08, 2019 - 06:57 EST
Update
We are currently experiencing an interruption to All Online Services. Please be advised that ecobee thermostat will continue to operate normally on the set schedule and by manual adjustment, including any in-progress energy savings events. The ecobee app, web portal and third-party apps may be temporarily unavailable. Thanks for your patience as we are working to resolve this issue as quickly as possible. We apologize for any inconvenience and will keep you updated.
Posted Mar 08, 2019 - 06:55 EST
Investigating
We are currently experiencing an interruption to Alexa Voice Service. Thanks for your patience as we are working to resolve this issue as quickly as possible. We apologize for any inconvenience and will keep you updated
Posted Mar 08, 2019 - 06:44 EST
This incident affected: Thermostat Online Services, Alexa Voice Services, and ecobee Public API.