Increased Error rate on the Thermostat API
Incident Report for ecobee
Resolved
The incident we were experiencing with Thermostat Online Services has been resolved. If you are still experiencing an issue, please try closing and reopening your web browser.
Posted Jul 19, 2019 - 19:56 EDT
Update
the incident we were experiencing with Thermostat API Services has been resolved. If you are still experiencing an issue, please try closing and reopening your web browser.
Posted Jul 19, 2019 - 18:58 EDT
Monitoring
A fix has been implemented and we are currently monitoring the results.
Posted Jul 19, 2019 - 17:59 EDT
Identified
`We've identified the issue causing a disruption to Thermostat Online Services and a fix is being implemented.`
Posted Jul 19, 2019 - 17:06 EDT
Investigating
We are currently experiencing increased error rate on the ecobee thermostat public API. Please be advised that ecobee thermostats will continue to operate normally on the set schedule and by manual adjustment, including all in-progress energy-savings events. The ecobee app, web portal and third-party apps may be temporarily unavailable. Thanks for your patience as we are working to resolve this issue as quickly as possible. We apologize for any inconvenience and will keep you updated.
Posted Jul 19, 2019 - 16:51 EDT
This incident affected: ecobee Public API.