Elevated Errors
Incident Report for ecobee
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 28, 2018 - 16:22 EDT
Update
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted 3 months ago. Aug 28, 2018 - 16:17 EDT
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted 3 months ago. Aug 28, 2018 - 16:17 EDT