Interruption to SmartCamera Online Services
Incident Report for ecobee
Resolved
Case closed! The incident we were experiencing with SmartCamera has been resolved. You will notice that no new Activities were saved while we were fixing this issue. If you’re still having some trouble, we suggest you try closing and reopening the ecobee app.
Posted Nov 22, 2022 - 14:23 EST
Identified
We’re happy to let you know we’ve identified the issue and are acting quickly with a fix.
Posted Nov 21, 2022 - 18:53 EST
Investigating
We’ve received reports of SmartCamera Online Services not working as expected. Our team is on it and looking for a solution. Some people might be noticing they are unable to register their SmartCamera device. If you’ve already registered your SmartCamera, live feed is still available with the ecobee app. We appreciate your patience while we work to fix this problem as quickly as possible. Stay tuned for updates.
Posted Nov 21, 2022 - 18:50 EST
This incident affected: Switch+ Online Services, SmartCamera Online Services, and Mobile Services.