Interruption to ECP services
Incident Report for ecobee
Resolved
The incident we were experiencing with ecobee ECP services has been resolved.
Posted Dec 01, 2020 - 18:06 EST
Monitoring
A solution’s been implemented and we’re keeping a close eye on the results to ensure things are back up and running smoothly.
Posted Dec 01, 2020 - 18:01 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 01, 2020 - 17:54 EST
Identified
We’re happy to let you know we’ve identified the main issue causing a disruption to ecobee ECP services and a fix is in the works.
Posted Dec 01, 2020 - 17:44 EST
Investigating
We are currently experiencing and interruption to ECP services. This means that ECP functionality might be impaired or temporarily unavailable. ecobee smart thermostats will continue to operate normally on the set schedule and by manual adjustment, including all in-progress energy-savings events during this time. We appreciate your patience as we’re working hard to fix this issue as quickly as possible. Sorry for any inconvenience. We’ll update you soon.
Posted Dec 01, 2020 - 17:44 EST