Elevated Errors
Incident Report for ecobee
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 13, 2018 - 12:32 EDT
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted 4 months ago. Jul 13, 2018 - 12:27 EDT