Restart of ecobee backend Services
Incident Report for ecobee
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 03, 2019 - 18:36 EST
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Jan 03, 2019 - 18:31 EST
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Jan 03, 2019 - 18:16 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jan 03, 2019 - 18:10 EST
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jan 03, 2019 - 18:05 EST
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jan 03, 2019 - 18:05 EST
Investigating
We are restarting ecobee services to restore full availability of the thermostat ecobee backend
Posted 4 months ago. Jan 03, 2019 - 18:04 EST
This incident affected: ecobee Public API, Thermostat Connectivity, Switch+ Connectivity, Alexa Voice Services, and ecobee Shop.