Elevated Errors
Incident Report for ecobee
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 17, 2018 - 15:37 EDT
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted about 1 month ago. Jul 17, 2018 - 15:28 EDT