Elevated Errors
Incident Report for ecobee
Resolved
This incident has been resolved.
Posted 7 months ago. May 16, 2018 - 16:22 EDT
Update
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted 7 months ago. May 16, 2018 - 15:55 EDT
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted 7 months ago. May 16, 2018 - 15:54 EDT