Elevated Errors
Incident Report for ecobee
Resolved
The incident we were experiencing with Thermostat Online Services has been resolved. If you are still experiencing an issue, please try closing and reopening your web browser.
Posted Feb 08, 2019 - 12:51 EST
Monitoring
A fix has been implemented and we are currently monitoring the results.
Posted Feb 08, 2019 - 12:50 EST
Identified
We’ve identified the issue causing a disruption to Thermostat Online Services and a fix is being implemented.
Posted Feb 08, 2019 - 09:10 EST
Investigating
We are currently experiencing an interruption to Thermostat Online Applications. Please be advised that ecobee thermostats will continue to operate normally on the set schedule and by manual adjustment, including all in-progress energy-savings events. The ecobee app, web portal and third-party apps may be temporarily unavailable. Thanks for your patience as we are working to resolve this issue as quickly as possible. We apologize for any inconvenience and will keep you updated.
Posted Feb 08, 2019 - 09:00 EST
This incident affected: Thermostat Online Services.