Elevated Errors
Incident Report for ecobee
Resolved
This incident has been resolved.
Posted 27 days ago. Aug 23, 2018 - 16:40 EDT
Update
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted 27 days ago. Aug 23, 2018 - 16:39 EDT
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted 27 days ago. Aug 23, 2018 - 16:39 EDT