Interruption to ecobee services

Incident Report for ecobee

Resolved

And that’s all, folks! The incident we were experiencing has been resolved. If you’re still having some trouble, we suggest you try closing and reopening the ecobee app or your web browser.
Posted Nov 18, 2025 - 13:45 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2025 - 11:49 EST

Update

We continue to experience a service degradation due to an ongoing CloudFlare outage. Our team is working on restoring full services as soon as possible.
Posted Nov 18, 2025 - 10:53 EST

Update

We continue to experience a service degradation due to an ongoing CloudFlare outage. Our team is working on restoring full services as soon as possible.
Posted Nov 18, 2025 - 10:52 EST

Update

We continue to experience a service interruption due to an ongoing CloudFlare outage. Our team is working on restoring full services as soon as possible.
Posted Nov 18, 2025 - 09:43 EST

Update

We are continuing to work on a fix for this issue.
Posted Nov 18, 2025 - 09:42 EST

Update

We are continuing to work on a fix for this issue.
Posted Nov 18, 2025 - 08:37 EST

Update

We are continuing to work on a fix for this issue.
Posted Nov 18, 2025 - 08:36 EST

Identified

Eureka! We’re happy to let you know we’ve identified the main issue causing a disruption to ecobee Mobile Services and a fix is in the works.
Posted Nov 18, 2025 - 08:34 EST
This incident affected: Mobile Services.