Thermostats Showing offline in iOS / Android / Web site
Incident Report for ecobee
Resolved
We are satisfied this issue is fully resolved and are closing this incident.
Posted 7 months ago. Feb 06, 2019 - 12:38 EST
Monitoring
We have completed the mitigation for this and are monitoring.
Posted 7 months ago. Feb 06, 2019 - 10:30 EST
Update
We have applied a partial mitigation and see an improvement in the number of connected devices. We are continuing to apply mitigations.
Posted 7 months ago. Feb 06, 2019 - 08:52 EST
Identified
We have identified the source of the incorrect state of thermostats, and a fix is underway.
Posted 7 months ago. Feb 06, 2019 - 07:37 EST
Investigating
We are seeing reports of some number of thermostats appearing offline, though the devices report they are online. We are investigating.
Posted 7 months ago. Feb 06, 2019 - 07:18 EST
This incident affected: ecobee Public API.