Elevated Errors
Incident Report for ecobee
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 13, 2018 - 11:38 EDT
Update
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted 6 months ago. Apr 13, 2018 - 09:29 EDT
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted 6 months ago. Apr 13, 2018 - 09:29 EDT