Elevated Errors
Incident Report for ecobee
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 09, 2018 - 17:33 EDT
Update
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted 2 months ago. Apr 09, 2018 - 16:05 EDT
Update
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted 2 months ago. Apr 09, 2018 - 16:04 EDT
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted 2 months ago. Apr 09, 2018 - 15:34 EDT