Interruption to Thermostat Online Services
Incident Report for ecobee
Resolved
This incident has been resolved.
Posted 5 months ago. May 03, 2019 - 09:38 EDT
Identified
We’ve identified the issue causing a disruption to Thermostat Online Services and a fix is being implemented.
Posted 5 months ago. May 03, 2019 - 08:56 EDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. May 03, 2019 - 08:51 EDT
Investigating
We are currently experiencing an interruption to Thermostat Online Applications. Please be advised that ecobee thermostats will continue to operate normally on the set schedule and by manual adjustment, including all in-progress energy-savings events. The ecobee app, web portal and third-party apps may be temporarily unavailable. Thanks for your patience as we are working to resolve this issue as quickly as possible. We apologize for any inconvenience and will keep you updated.
Posted 5 months ago. May 03, 2019 - 08:51 EDT
This incident affected: ecobee Public API, Thermostat Connectivity, and Switch+ Connectivity.