Interruption to Thermostat Online Services
Incident Report for ecobee
Resolved
The incident we were experiencing with Thermostat Online Services has been resolved. If you are still experiencing an issue, please try closing and reopening your web browser.
Posted 8 months ago. Jan 21, 2019 - 17:13 EST
Monitoring
A fix has been implemented and we are currently monitoring the results.
Posted 8 months ago. Jan 21, 2019 - 16:48 EST
Identified
We’ve identified the issue causing a disruption to Thermostat Online Services and a fix is being implemented.
Posted 8 months ago. Jan 21, 2019 - 16:33 EST
Investigating
We are currently experiencing an interruption to Thermostat Online Applications. Please be advised that ecobee thermostats will continue to operate normally on the set schedule and by manual adjustment, including all in-progress energy-savings events. The ecobee app, web portal and third-party apps may be temporarily unavailable. Thanks for your patience as we are working to resolve this issue as quickly as possible. We apologize for any inconvenience and will keep you updated.
Posted 8 months ago. Jan 21, 2019 - 16:31 EST
This incident affected: ecobee Public API and Thermostat Connectivity.