Interruption to Thermostat Online Services
Incident Report for ecobee
Resolved
The incident we were experiencing with All Online Services has been resolved. If you are still experiencing an issue, please try closing and restarting the app you are trying to access.
Posted Oct 03, 2019 - 23:25 EDT
Monitoring
A fix has been implemented and we are currently monitoring the results. Our apologies for the interruption to All Online Services.
Posted Oct 03, 2019 - 23:10 EDT
Update
Thermostat connectivity is restored. We are currently working on restoring mobile app and web portal access. Please be advised that ecobee thermostats will continue to operate normally on the set schedule and by manual adjustment, including all in-progress energy-savings events. We apologize for any inconvenience and will keep you updated.
Posted Oct 03, 2019 - 22:53 EDT
Update
We are continuing to investigate this issue.
Posted Oct 03, 2019 - 22:37 EDT
Update
We continue experiencing an interruption to Thermostat Online Applications. We are in the middle of investigation of the problem and working to resolve the issues as quickly as possible. Please be advised that ecobee thermostats will continue to operate normally on the set schedule and by manual adjustment, including all in-progress energy-savings events. We apologize for any inconvenience and will keep you updated.
Posted Oct 03, 2019 - 22:16 EDT
Update
We continue experiencing an interruption to Thermostat Online Applications. We are in the middle of investigation of the problem and working to resolve the issues as quickly as possible. Please be advised that ecobee thermostats will continue to operate normally on the set schedule and by manual adjustment, including all in-progress energy-savings events. We apologize for any inconvenience and will keep you updated.
Posted Oct 03, 2019 - 21:46 EDT
Update
We continue experiencing an interruption to Thermostat Online Applications. We are in the middle of investigation of the problem and working to resolve the issues as quickly as possible. Please be advised that ecobee thermostats will continue to operate normally on the set schedule and by manual adjustment, including all in-progress energy-savings events. We apologize for any inconvenience and will keep you updated.
Posted Oct 03, 2019 - 21:16 EDT
Update
We continue experiencing an interruption to Thermostat Online Applications. We are in the middle of investigation of the problem and working to resolve the issues as quickly as possible. Please be advised that ecobee thermostats will continue to operate normally on the set schedule and by manual adjustment, including all in-progress energy-savings events. We apologize for any inconvenience and will keep you updated.
Posted Oct 03, 2019 - 20:45 EDT
Update
We continue experiencing an interruption to Thermostat Online Applications. We are in the middle of investigation of the problem and working to resolve the issues as quickly as possible. Please be advised that ecobee thermostats will continue to operate normally on the set schedule and by manual adjustment, including all in-progress energy-savings events. We apologize for any inconvenience and will keep you updated.
Posted Oct 03, 2019 - 20:16 EDT
Update
We continue experiencing an interruption to Thermostat Online Applications. We are in the middle of investigation of the problem and working to resolve the issues as quickly as possible. Please be advised that ecobee thermostats will continue to operate normally on the set schedule and by manual adjustment, including all in-progress energy-savings events. We apologize for any inconvenience and will keep you updated.
Posted Oct 03, 2019 - 19:47 EDT
Update
We continue experiencing an interruption to Thermostat Online Applications. We are in the middle of investigation of the problem and working to resolve the issues as quickly as possible. Please be advised that ecobee thermostats will continue to operate normally on the set schedule and by manual adjustment, including all in-progress energy-savings events. We apologize for any inconvenience and will keep you updated.
Posted Oct 03, 2019 - 19:16 EDT
Update
We are continuing to investigate this issue.
Posted Oct 03, 2019 - 19:01 EDT
Update
We continue experiencing an interruption to Thermostat Online Applications. We are in the middle of investigation of the problem and working to resolve the issues as quickly as possible. Please be advised that ecobee thermostats will continue to operate normally on the set schedule and by manual adjustment, including all in-progress energy-savings events. We apologize for any inconvenience and will keep you updated.
Posted Oct 03, 2019 - 18:45 EDT
Update
We are currently experiencing an interruption to Thermostat Online Applications. We are in the middle of investigation of the problem and working to resolve the issues as quickly as possible. Please be advised that ecobee thermostats will continue to operate normally on the set schedule and by manual adjustment, including all in-progress energy-savings events. We apologize for any inconvenience and will keep you updated.
Posted Oct 03, 2019 - 18:14 EDT
Update
We are continuing to investigate this issue.
Posted Oct 03, 2019 - 16:16 EDT
Update
We are continuing to investigate this issue.
Posted Oct 03, 2019 - 15:40 EDT
Investigating
We are currently experiencing an interruption to Thermostat Online Applications. Please be advised that ecobee thermostats will continue to operate normally on the set schedule and by manual adjustment, including all in-progress energy-savings events. The ecobee app, web portal and third-party apps may be temporarily unavailable. Thanks for your patience as we are working to resolve this issue as quickly as possible. We apologize for any inconvenience and will keep you updated.
Posted Oct 03, 2019 - 14:47 EDT
This incident affected: Thermostat Online Services, Switch+ Online Services, Alexa Voice Services, ecobee Public API, and Mobile Services.