Increased traffic levels causing instability
Incident Report for ecobee
Resolved
We have confirmed we are currently stable and operations are returning to normal
Posted 4 months ago. Dec 07, 2018 - 15:25 EST
Monitoring
We have taken action to reduce the impact of the extra load and are monitoring the situation.
Posted 4 months ago. Dec 07, 2018 - 15:14 EST
Investigating
We are receiving abnormally high traffic levels that is impacting system performance. We are investigating.
Posted 4 months ago. Dec 07, 2018 - 14:55 EST
This incident affected: ecobee Public API and Thermostat Connectivity.