Elevated Error rate on API
Incident Report for ecobee
Resolved
Latency and error rates have returned to normal levels, and the service is fully operational. Thank you for your patience!
Posted Nov 10, 2018 - 21:58 EST
Monitoring
Our mitigation has restored service, but latency remains high. We are monitoring to ensure stability.
Posted Nov 10, 2018 - 21:46 EST
Identified
We have identified the source of the problem and are applying mitigations.
Posted Nov 10, 2018 - 21:44 EST
Investigating
We have identified an increase in Error rates on our API and are investigating for a root cause.
Posted Nov 10, 2018 - 21:36 EST
This incident affected: ecobee Public API.