Longer than normal response time
Incident Report for ecobee
Resolved
We have put a mitigation in place and systems are fully functional
Posted 2 months ago. Dec 16, 2018 - 00:47 EST
Update
We are still experiencing degraded performance.
Posted 2 months ago. Dec 16, 2018 - 00:12 EST
Identified
We have identified a potential source, and achieved stability. Further mitigations are in progress.
Posted 2 months ago. Dec 15, 2018 - 23:45 EST
Investigating
We are currently experiencing longer than normal response time. We are investigating.
Posted 2 months ago. Dec 15, 2018 - 23:33 EST
This incident affected: ecobee Public API, Thermostat Connectivity, Switch+ Connectivity, and Alexa Voice Services.