Elevated Errors
Incident Report for ecobee
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 18, 2018 - 15:17 EDT
Update
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted about 1 month ago. Jun 18, 2018 - 15:13 EDT
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted about 1 month ago. Jun 18, 2018 - 15:13 EDT