Elevated Errors
Incident Report for ecobee
Resolved
This incident has been resolved.
Posted 7 months ago. May 17, 2018 - 06:27 EDT
Update
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted 7 months ago. May 17, 2018 - 06:22 EDT
Update
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted 7 months ago. May 17, 2018 - 06:22 EDT
Update
We are continuing to investigate this issue.
Posted 7 months ago. May 17, 2018 - 06:21 EDT
Update
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted 7 months ago. May 17, 2018 - 06:19 EDT
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted 7 months ago. May 17, 2018 - 06:11 EDT
This incident affected: ecobee Public API, Thermostat Connectivity, and Alexa Voice Services.