Elevated Errors
Incident Report for ecobee
Resolved
This incident has been resolved.
Posted 6 months ago. May 01, 2018 - 11:23 EDT
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted 6 months ago. May 01, 2018 - 11:12 EDT