Interruption to ecobee Authentication Services
Incident Report for ecobee
Resolved
Case closed! The incident we were experiencing with ecobee Authentication Services has been resolved. If you’re still having some trouble, we suggest you try closing and reopening the ecobee app.
Posted May 03, 2021 - 22:00 EDT
Monitoring
Our upstream provider has implemented a solution, and we’re keeping a close eye on the situation. Sorry for any interruption this has caused, and we truly appreciate your continued patience.
Posted May 03, 2021 - 21:27 EDT
Investigating
We’ve received reports of ecobee Authentication Services not working. Our team is on it and looking for a solution. Some people might be noticing they are unable to reset their password, sign-in or sign-up to their ecobee account. We appreciate your patience while we work to fix this problem as quickly as possible. Stay tuned for updates.
Posted May 03, 2021 - 20:53 EDT
This incident affected: Thermostat Online Services, Switch+ Online Services, SmartCamera Online Services, Alexa Voice Services, ecobee Public API, and Mobile Services.