Elevated Errors
Incident Report for ecobee
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 18, 2018 - 18:30 EDT
Update
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted 5 months ago. Jun 18, 2018 - 18:29 EDT
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted 5 months ago. Jun 18, 2018 - 18:29 EDT