Elevated Errors
Incident Report for ecobee
Resolved
This incident has been resolved.
Posted 8 days ago. Sep 12, 2018 - 12:33 EDT
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted 8 days ago. Sep 12, 2018 - 12:21 EDT