Elevated Errors
Incident Report for ecobee
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 18, 2018 - 15:07 EDT
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted 3 months ago. Jun 18, 2018 - 15:05 EDT