ecobee Web Portal is unavailable
Incident Report for ecobee
Resolved
Happy news, everyone. The issue we were experiencing has been resolved. If you’re still having some trouble, we suggest logging out and refreshing your web browser.
Posted Nov 25, 2020 - 13:03 EST
Monitoring
We’ve implemented a solution and we’re keeping a close eye on the situation. Sorry for any interruption this has caused, and we truly appreciate your continued patience.
Posted Nov 25, 2020 - 12:55 EST
Update
Good news! We’ve pinned down the issue with the web portal and are acting quickly with a fix.
Posted Nov 25, 2020 - 12:21 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 25, 2020 - 12:20 EST
Identified
We have identified an issue with the ecobee web portal, and are working on a resolution.
Posted Nov 25, 2020 - 11:03 EST